logo
Benvenuto, ospite. Per favore accedi o registrati per attivare tutte le funzioni: Accedi o Registrati.

Notifica

Icon
Error

3 Pagine<123>
Condividi
Opzioni
Vai all'ultimo messaggio Vai al primo messaggio non letto
Offline Agfayeye  
#19 Inviato : lunedì 15 febbraio 2021 8.51.52(UTC)
Agfayeye

Rank: Pro driver

Iscritto: 20/05/2020(UTC)
Messaggi: 300
Italy
Scrive da: Bergamo

Ha ringraziato: 32 volte
E' stato ringraziato: 49 volte in 39 messaggi
Postato in origine da: lotuspassion Vai al messaggio citato
Hai usato il mantenitore vero?


assolutamente sì! mai usato altro.
A fine stagione mi ero accorto che non era più così "vigorosa" nel far girare il motorino d'avviamento, ma anche il mese scorso, dopo un mese di fermo con mantenitore attaccato, non ha avuto problemi.
Ora ha fatto circa un mese senza mantenitore attaccato (con staccabatteria) e nonostante abbia riattaccato il mantenitore per 2gg, nulla, è rimasta a 5v che perde subito appena si sgancia il mantenitore...
Stavo cercando la medesima su internet, ma alla fine, risulta esaurita ed il sito diretto non c'è più...
Offline lotuspassion  
#20 Inviato : lunedì 15 febbraio 2021 9.44.43(UTC)
lotuspassion

Rank: Ace driver

Iscritto: 24/01/2015(UTC)
Messaggi: 1,789
Italy
Scrive da: ancona

Ha ringraziato: 537 volte
E' stato ringraziato: 332 volte in 274 messaggi
Il mantenitore ha rovinato il circuito...
Poi è andata in scarica totale e non si è più ripresa...

A me ha fatto uguale..
Uno che le batterie le costruisce mi disse di non utilizzare mai i mantenitori...neanche i suoi originali.
Usare solo lo staccabatterie... Se si stacca una batteria carica questa dura mesi , se si scarica da sola in poche settimane è già andata di suo...

Da allora solo staccabatterie ....
Imho
Offline Marco  
#21 Inviato : lunedì 15 febbraio 2021 9.54.25(UTC)
Marco

Rank: Ace driver

Iscritto: 04/11/2011(UTC)
Messaggi: 1,476

Ha ringraziato: 437 volte
E' stato ringraziato: 254 volte in 230 messaggi
Postato in origine da: Alberto#111 Vai al messaggio citato
Grazie al prezioso consiglio di Baron ho acquistato la PowerLite PS-30.
Arrivata oggi con incluso il suo caricatore. La qualità sembra ottima, ha anche un display che indica il voltaggio corrente.
Vi farò sapere dopo un po' di km di utilizo wrench


Grazie. Seguo interessato i tuoi feedback.
Usi il mantenitore che ti hanno incluso o vai di stacca batteria quando non usi l'auto?
ex Alfa Romeo 33 Quadrifoglio Verde
ex Clio 172 Renault Sport
ex Bmw Z3 coupè 3.0i
ex Kawasaki Z750
ex Bmw M3 e46 coupè
ex Fiat 500R
ex Clio 182 Renault Sport
ex Bmw F800R
ex Smart Fortwo W450
Lotus Elise S1 + Porsche Boxster S 986 + Audi S1 Sportback + Bmw R1250R + Piaggio Beverly 500
Offline Baron  
#22 Inviato : lunedì 15 febbraio 2021 9.57.35(UTC)
Baron

Rank: Pro driver

Iscritto: 12/03/2011(UTC)
Messaggi: 520
Luxembourg
Scrive da: Lussemburgo

Ha ringraziato: 116 volte
E' stato ringraziato: 129 volte in 85 messaggi
Occhio che quello incluso NON e` un mantenitore ma un caricabatteria.
Lo usi per una mezz`oretta se la batteria si scarica (o se l`auto e` ferma per tipo 5 mesi).
Per il resto l`unica e` lo staccabatteria.

Modificato dall'utente lunedì 15 febbraio 2021 11.03.25(UTC)  | Motivo: Non specificato

Offline Agfayeye  
#23 Inviato : lunedì 15 febbraio 2021 10.16.26(UTC)
Agfayeye

Rank: Pro driver

Iscritto: 20/05/2020(UTC)
Messaggi: 300
Italy
Scrive da: Bergamo

Ha ringraziato: 32 volte
E' stato ringraziato: 49 volte in 39 messaggi
Il problema staccabatteria è che isola sì la macchina, ma rimane comunque attivo l'antifurto/immobilizer, per cui un assorbimento che arriverà a scaricarla ci sarà sempre, o sbaglio?
Offline EvoLuke75  
#24 Inviato : lunedì 15 febbraio 2021 11.02.00(UTC)
EvoLuke75

Rank: Pro driver

Iscritto: 05/03/2019(UTC)
Messaggi: 983
Italy
Scrive da: Piemont/Savoie

Ha ringraziato: 106 volte
E' stato ringraziato: 163 volte in 127 messaggi
Postato in origine da: Agfayeye Vai al messaggio citato
Il problema staccabatteria è che isola sì la macchina, ma rimane comunque attivo l'antifurto/immobilizer, per cui un assorbimento che arriverà a scaricarla ci sarà sempre, o sbaglio?


mi risulta che con lo stacca non arriva più corrente da nessuna parte e quindi l'antifurto non funziona

I 7 motivi per cui una Lotus è meglio di una moglie: non ti ubriaca di cazzate, non è gelosa, non rompe le balle, non si offende, non le viene il ciclo, esce quando decidi tu ed è sempre calda.


Offline edobena  
#25 Inviato : lunedì 15 febbraio 2021 11.54.08(UTC)
edobena

Rank: Ace driver

Iscritto: 24/06/2012(UTC)
Messaggi: 2,136
Italy
Scrive da: Piobesi d'Alba

Ha ringraziato: 72 volte
E' stato ringraziato: 439 volte in 267 messaggi
Postato in origine da: EvoLuke75 Vai al messaggio citato
mi risulta che con lo stacca non arriva più corrente da nessuna parte e quindi l'antifurto non funziona



Dipende dal tipo di staccabatteria.

Se lui intende quello elettronico di serie delle CUP, stai pur tranquillo che antifurto e immobilizer continuano a scaricare (e anche abbastanza in fretta) la batteria.

Se invece si tratta di uno staccabatteria meccanico su un polo, in quel caso stacca corrente ovunque con però il piccolo problema di staccarla anche alla centralina e quindi non fa benissimo.

Offline Agfayeye  
#26 Inviato : lunedì 15 febbraio 2021 12.11.21(UTC)
Agfayeye

Rank: Pro driver

Iscritto: 20/05/2020(UTC)
Messaggi: 300
Italy
Scrive da: Bergamo

Ha ringraziato: 32 volte
E' stato ringraziato: 49 volte in 39 messaggi
Postato in origine da: edobena Vai al messaggio citato
Dipende dal tipo di staccabatteria.

Se lui intende quello elettronico di serie delle CUP, stai pur tranquillo che antifurto e immobilizer continuano a scaricare (e anche abbastanza in fretta) la batteria.


Esatto è l'elettronico della Cup e normalmente, l'auto è ricoverata in garage, ben chiusa, staccabatteria OFF e con antifurto inserito.

In questo periodo ci stavo lavorando, per cui, essendo senza ruote, senza freni e su 4 colonnette, non ho inserito l'antifurto e non ho nemmeno attaccato il mantenitore.
Offline lotuspassion  
#27 Inviato : lunedì 15 febbraio 2021 12.16.06(UTC)
lotuspassion

Rank: Ace driver

Iscritto: 24/01/2015(UTC)
Messaggi: 1,789
Italy
Scrive da: ancona

Ha ringraziato: 537 volte
E' stato ringraziato: 332 volte in 274 messaggi
se metti lo staccabatteria direttamente sul polo stacchi tutto al 100%
che è quello da fare......
Offline EvoLuke75  
#28 Inviato : lunedì 15 febbraio 2021 12.30.57(UTC)
EvoLuke75

Rank: Pro driver

Iscritto: 05/03/2019(UTC)
Messaggi: 983
Italy
Scrive da: Piemont/Savoie

Ha ringraziato: 106 volte
E' stato ringraziato: 163 volte in 127 messaggi
Postato in origine da: lotuspassion Vai al messaggio citato
se metti lo staccabatteria direttamente sul polo stacchi tutto al 100%
che è quello da fare......


esatto, vorrei capire a cosa serve uno staccabatteria che alla fine ti fa scaricare la batteria lo stesso...circa i problemi alla centralina, basta non staccare subito dopo aver spento la macchina, ma aspettare qualche minuto

I 7 motivi per cui una Lotus è meglio di una moglie: non ti ubriaca di cazzate, non è gelosa, non rompe le balle, non si offende, non le viene il ciclo, esce quando decidi tu ed è sempre calda.


Offline Marco  
#29 Inviato : lunedì 15 febbraio 2021 12.50.27(UTC)
Marco

Rank: Ace driver

Iscritto: 04/11/2011(UTC)
Messaggi: 1,476

Ha ringraziato: 437 volte
E' stato ringraziato: 254 volte in 230 messaggi
Postato in origine da: edobena Vai al messaggio citato

Se invece si tratta di uno staccabatteria meccanico su un polo, in quel caso stacca corrente ovunque con però il piccolo problema di staccarla anche alla centralina e quindi non fa benissimo.



Che problemi creerebbe alla centralina?
ex Alfa Romeo 33 Quadrifoglio Verde
ex Clio 172 Renault Sport
ex Bmw Z3 coupè 3.0i
ex Kawasaki Z750
ex Bmw M3 e46 coupè
ex Fiat 500R
ex Clio 182 Renault Sport
ex Bmw F800R
ex Smart Fortwo W450
Lotus Elise S1 + Porsche Boxster S 986 + Audi S1 Sportback + Bmw R1250R + Piaggio Beverly 500
Offline lotuspassion  
#30 Inviato : lunedì 15 febbraio 2021 13.14.25(UTC)
lotuspassion

Rank: Ace driver

Iscritto: 24/01/2015(UTC)
Messaggi: 1,789
Italy
Scrive da: ancona

Ha ringraziato: 537 volte
E' stato ringraziato: 332 volte in 274 messaggi
niente.......
Offline edobena  
#31 Inviato : lunedì 15 febbraio 2021 14.30.28(UTC)
edobena

Rank: Ace driver

Iscritto: 24/06/2012(UTC)
Messaggi: 2,136
Italy
Scrive da: Piobesi d'Alba

Ha ringraziato: 72 volte
E' stato ringraziato: 439 volte in 267 messaggi
Postato in origine da: lotuspassion Vai al messaggio citato
niente.......


Purtroppo non è vero

Postato in origine da: Marco Vai al messaggio citato
Che problemi creerebbe alla centralina?


La centralina ha dei parametri che si auto adattano, quando si stacca con lo staccabatteria e si riaccende dopo tempo, non è detto che la macchina funzioni in ugual modo.

Può girare più grassa, avere il minimo irregolare o altro. Solitamente dopo qualche decina di km si assesta di nuovo.
Così come non è da escludere il rischio (non molto frequente fortunatamente) che si rovini irreparabilmente

thanks Un utente ha ringraziato edobena per questo utile messaggio
Omihalcon il 21/02/2021(UTC)
Offline Marco  
#32 Inviato : lunedì 15 febbraio 2021 14.33.50(UTC)
Marco

Rank: Ace driver

Iscritto: 04/11/2011(UTC)
Messaggi: 1,476

Ha ringraziato: 437 volte
E' stato ringraziato: 254 volte in 230 messaggi
Postato in origine da: edobena Vai al messaggio citato
Purtroppo non è vero



La centralina ha dei parametri che si auto adattano, quando si stacca con lo staccabatteria e si riaccende dopo tempo, non è detto che la macchina funzioni in ugual modo.

Può girare più grassa, avere il minimo irregolare o altro. Solitamente dopo qualche decina di km si assesta di nuovo.
Così come non è da escludere il rischio (non molto frequente fortunatamente) che si rovini irreparabilmente



Ora che ci penso, i miei ex amici smanettoni delle clio rs mi dicevano che le clio rs3 "perdevano" la mappa.
Alla fine la miglior soluzione e farci km con ste baracche😃
ex Alfa Romeo 33 Quadrifoglio Verde
ex Clio 172 Renault Sport
ex Bmw Z3 coupè 3.0i
ex Kawasaki Z750
ex Bmw M3 e46 coupè
ex Fiat 500R
ex Clio 182 Renault Sport
ex Bmw F800R
ex Smart Fortwo W450
Lotus Elise S1 + Porsche Boxster S 986 + Audi S1 Sportback + Bmw R1250R + Piaggio Beverly 500
Offline lotuspassion  
#33 Inviato : lunedì 15 febbraio 2021 16.25.39(UTC)
lotuspassion

Rank: Ace driver

Iscritto: 24/01/2015(UTC)
Messaggi: 1,789
Italy
Scrive da: ancona

Ha ringraziato: 537 volte
E' stato ringraziato: 332 volte in 274 messaggi
Sulla mia ex ,anche se la tenevo staccata per un mese non sembrava avesse problemi poi....

Ho sentito questa cosa dell'auto apprendimento, ma personalmente non l'ho mai constatato, anche sulle precedenti macchine o mezzi

Alzo le mani.....
Offline Agfayeye  
#34 Inviato : giovedì 18 febbraio 2021 9.04.18(UTC)
Agfayeye

Rank: Pro driver

Iscritto: 20/05/2020(UTC)
Messaggi: 300
Italy
Scrive da: Bergamo

Ha ringraziato: 32 volte
E' stato ringraziato: 49 volte in 39 messaggi
IMG_2427.jpg
...ieri sera una buona notizia!
A furia di leggere caratteristiche di queste batterie, mi sono accorto che tutti mettono i limiti di temperatura sia per utilizzo per la ricarica. Ebbene, ho notato che la temperatura di ricarica arriva al minimo a 0°...
Nei giorni scorsi, dalle mie parti, la temperatura è scesa ben al di sotto...ed ho iniziato ad insospettirmi.
Ieri ho portato la batteria in casa e, dopo circa 15 minuti ha iniziato a ricaricarsi...mezz'ora dopo era full!
Ora vediamo se regge, ma credo che il problema sia stato causato proprio dalla temperatura che non ha permesso al mantenitore di ricaricarla. (speriamo blue blue )
Offline Etto  
#35 Inviato : giovedì 18 febbraio 2021 9.07.34(UTC)
Etto

Rank: Ace driver

Iscritto: 13/08/2018(UTC)
Messaggi: 1,256
Italy
Scrive da: Lucca

Ha ringraziato: 111 volte
E' stato ringraziato: 261 volte in 221 messaggi
Postato in origine da: Agfayeye Vai al messaggio citato
IMG_2427.jpg
...ieri sera una buona notizia!
A furia di leggere caratteristiche di queste batterie, mi sono accorto che tutti mettono i limiti di temperatura sia per utilizzo per la ricarica. Ebbene, ho notato che la temperatura di ricarica arriva al minimo a 0°...
Nei giorni scorsi, dalle mie parti, la temperatura è scesa ben al di sotto...ed ho iniziato ad insospettirmi.
Ieri ho portato la batteria in casa e, dopo circa 15 minuti ha iniziato a ricaricarsi...mezz'ora dopo era full!
Ora vediamo se regge, ma credo che il problema sia stato causato proprio dalla temperatura che non ha permesso al mantenitore di ricaricarla. (speriamo blue blue )


Speriamo bene! Nei prossimi giorni facci sapere! bravo beer2
Offline Alessio  
#36 Inviato : venerdì 19 febbraio 2021 17.40.14(UTC)
Alessio

Rank: Pro driver

Iscritto: 27/03/2011(UTC)
Messaggi: 467
Scrive da: Gorizia

Ha ringraziato: 9 volte
E' stato ringraziato: 90 volte in 84 messaggi
Postato in origine da: Agfayeye Vai al messaggio citato

Ieri ho portato la batteria in casa e, dopo circa 15 minuti ha iniziato a ricaricarsi...mezz'ora dopo era full!

Non so per la tua batteria, ma la mia dell'Exige 380 un paio di volte risultava non più caricabile se rimaneva montata in macchina, mentre se la portavo in casa riusciva a "resuscitare". Non so se per la temperatura diversa o per il semplice fatto che staccata dalla macchina durate la ricarica non aveva proprio nessun carico da alimentare...

Modificato dall'utente venerdì 19 febbraio 2021 19.15.23(UTC)  | Motivo: Non specificato

Feed RSS  Feed Atom
Utenti che leggono la discussione
3 Pagine<123>
Vai al forum  
Tu NON puoi creare discussioni in questo forum.
Tu NON puoi rispondere alle discussioni in questo forum.
Tu NON puoi cancellare messaggi in questo forum.
Tu NON puoi modificare messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi in questo forum.