logo
Benvenuto, ospite. Per favore accedi o registrati per attivare tutte le funzioni: Accedi o Registrati.

Notifica

Icon
Error

Condividi
Opzioni
Vai all'ultimo messaggio Vai al primo messaggio non letto
Offline IlLore  
#1 Inviato : domenica 28 giugno 2020 11.50.01(UTC)
IlLore

Rank: Fermone

Iscritto: 28/06/2020(UTC)
Messaggi: 12
Italy
Scrive da: Nova Milanese

Ciao,

Da quando ho comprato la mia Speedy 2.2 ho la spia motore accesa. Dalla mia diagnostica (non professionale) sembra un codice errore legato alla valvola EGR. Che è elettrica, non a depressione.
Ho provveduto perciò a sostituirla che tanto accusava i suoi anni (l'auto è del 2001). Risultato... L'eerore rimane lo stesso e anche cancellando l'errore si ripresenta subito. Avevo pensato ci fosse una procedura per settare la nuova valvola ma sembra che non sia disponibile. Il problema potrebbe essere altrove.
Cercavo consigli se qualche d'uno ci è già passato.
Ho trovato vecchie discussioni ma erano finalizzate a togliere la valvola. Cosa che per ero preferisco non fare.
Offline LTS  
#2 Inviato : domenica 28 giugno 2020 12.09.46(UTC)
LTS

Rank: Ace driver

Iscritto: 26/06/2012(UTC)
Messaggi: 1,781
Switzerland
Scrive da: Ticino

Ha ringraziato: 394 volte
E' stato ringraziato: 519 volte in 393 messaggi
Prova a cambiare software. Alle volte indicano codici errati. A me é successo con una Mercedes e con una Pt Cruiser.
firma1
Offline stefano13589  
#3 Inviato : domenica 28 giugno 2020 15.05.04(UTC)
stefano13589

Rank: Ace driver

Iscritto: 12/02/2012(UTC)
Messaggi: 2,061
Italy
Scrive da: Latina

Ha ringraziato: 518 volte
E' stato ringraziato: 453 volte in 331 messaggi
Che codice hai?
C12 PERFORMANCE
Vallelunga : 1.47,61
Offline IlLore  
#4 Inviato : domenica 28 giugno 2020 23.56.10(UTC)
IlLore

Rank: Fermone

Iscritto: 28/06/2020(UTC)
Messaggi: 12
Italy
Scrive da: Nova Milanese

Postato in origine da: stefano13589 Vai al messaggio citato
Che codice hai?


Il codice è P0401.

Ho provato con 2 diagnostiche ed esce sempre lo stesso errore.
Offline LTS  
#5 Inviato : lunedì 29 giugno 2020 10.03.50(UTC)
LTS

Rank: Ace driver

Iscritto: 26/06/2012(UTC)
Messaggi: 1,781
Switzerland
Scrive da: Ticino

Ha ringraziato: 394 volte
E' stato ringraziato: 519 volte in 393 messaggi
Potrebbero essere i condotti a cui é collegata la valvola troppo sporchi o il sensore temp. EGR troppo sporco o arriva poco vuoto alla valvola e non riesce ad aprirsi tutta. Stacca il tubo del vuoto dalla valvola e verifica che accelerando ci sia abbastanza depressione nel tubo. Controlla anche prima della valvola(solendide che apre é chiude il vuoto) a cui è collegato il tubo.
firma1
Offline IlLore  
#6 Inviato : lunedì 29 giugno 2020 22.55.52(UTC)
IlLore

Rank: Fermone

Iscritto: 28/06/2020(UTC)
Messaggi: 12
Italy
Scrive da: Nova Milanese

Postato in origine da: LTS Vai al messaggio citato
Potrebbero essere i condotti a cui é collegata la valvola troppo sporchi o il sensore temp. EGR troppo sporco o arriva poco vuoto alla valvola e non riesce ad aprirsi tutta. Stacca il tubo del vuoto dalla valvola e verifica che accelerando ci sia abbastanza depressione nel tubo. Controlla anche prima della valvola(solendide che apre é chiude il vuoto) a cui è collegato il tubo.


L'EGR l'ho appena cambiata, è nuova.
E' uguale a questa nell'immagine. E' elettrica. Non a depressione.

EGR

Potrei controllare se funziona l'alimentazione? O addirittura potrebbe essere ostruito il condotto che va dallo scarico alla valvola?
Offline LTS  
#7 Inviato : martedì 30 giugno 2020 9.59.03(UTC)
LTS

Rank: Ace driver

Iscritto: 26/06/2012(UTC)
Messaggi: 1,781
Switzerland
Scrive da: Ticino

Ha ringraziato: 394 volte
E' stato ringraziato: 519 volte in 393 messaggi
Sì, controlla che i condotti siano puliti. Inoltre controlla che quando acceleri si apre.
firma1
Feed RSS  Feed Atom
Utenti che leggono la discussione
Vai al forum  
Tu NON puoi creare discussioni in questo forum.
Tu NON puoi rispondere alle discussioni in questo forum.
Tu NON puoi cancellare messaggi in questo forum.
Tu NON puoi modificare messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi in questo forum.