logo
Benvenuto, ospite. Per favore accedi o registrati per attivare tutte le funzioni: Accedi o Registrati.

Notifica

Icon
Error

Nuova discussione Rispondi
Condividi
Opzioni
Vai all'ultimo messaggio Vai al primo messaggio non letto
Offline DidaZ  
#1 Inviato : giovedì 12 novembre 2020 20.01.43(UTC)
Retweet Cita
DidaZ

Rank: Gentleman driver

Iscritto: 08/02/2017(UTC)
Messaggi: 52
Italy
Scrive da: Venezia

Ha ringraziato: 15 volte
E' stato ringraziato: 47 volte in 16 messaggi
Ciao Ragassi,

volevo raccontarvi la mia disavventura (risolta) che ho avuto domenica con la baracca;

Domenica pomeriggio, non avendo nulla di meglio da fare, eseguo un lavaggio alla baracca post giro dolomitico e da mona non metto il solito sacchetto protettivo sul cofano posteriore anti acqua....morale della favola, accendo l' auto e dopo circa 2 minuti al minimo si spegne senza piu riesumarsi....

Preso dal panico comincio in maniera compulsiva a smontare pezzi e cablaggi alla ricerca di qualcosa che non so....arrivando a sera senza risolvere un bel niente. A conti fatti non ho trovato tracce di acqua da nessuna parte ( aperto e pulito la calotta, candele, aperto e pulito l' ecu, aperto e pulito la lucas, ripassato tutto il cablaggio, verificato fusibili e relè....NIENTE)

La cosa strana è che la pompa girava, il motorino girava ma non avevo ne corrente ne benzina in camera di scoppio.(merda ho fottuto l' emerald)

Lunedi ordino e sostituisco il sensore giri e il risultato è il medesimo.

Martedì mi improvviso, scarico il programma emerald, lo istallo, configuro l' adattatore e entro in centralina.
20201112_084852.jpg

Sorvolando sul desktop del pc impostato da mio figlio, il messaggio è chiaro. "ECU IMMOBILISED" che lampeggia in giallo.

Dal set up trovo la voce "disabilita" ma niente...la modifica non viene scritta in ecu e il risultato non cambia.

Mercoledì invoco san Romani che si collega in remoto e dopo poco mi dice " la centralina è in blocco, ha una mappa Ford caricata e non si fa scrivere...senti in Emerald che in caso gli spediamo la centralina"

Mi viene già il vomito......

Oggi, sento e spiego il problema a Karl di Emerald, che con rapidità mi dice che probabilmente il problema è il cavo di connessione tra ECU e PC ed è per quello che si fa solo leggere e non scrivere.

Batto il cablaggio di connessione ed effettifamente non trovo continuità in uno dei cavi...il bianco! Ripristino velocemente tutto, rientro in centralina, disabilito l' immobiliser, questa volta prende il mio comando, giro la chiave e PARTE...si cazzo..si accende.

Da oggi se mi chiedete che rumore fa la felicità vi rispondo "il roverE" blonde

La causa del blocco è tuttora sconosciuta...ipotizzo dell' acqua che ha fatto un mini corto mandando in blocco la centralina.

Mi fa piacere condividere con voi la mia disavventura in caso un giorno potesse servire a qualcuno.



thanks 7 utenti hanno ringraziato DidaZ per questo utile messaggio.
mughi il 12/11/2020(UTC), stef il 12/11/2020(UTC), CiaoSonPippo il 13/11/2020(UTC), PaoloZ il 13/11/2020(UTC), Roby Lo svizzero il 13/11/2020(UTC), Blackbird il 13/11/2020(UTC), andrea.lotusmk1 il 13/11/2020(UTC)
Offline MANGYVER  
#2 Inviato : giovedì 12 novembre 2020 20.16.42(UTC)
Retweet Cita
MANGYVER

Rank: World Champion

Iscritto: 16/08/2011(UTC)
Messaggi: 10,064
Scrive da: TORINO

Ha ringraziato: 2678 volte
E' stato ringraziato: 3244 volte in 1989 messaggi
Bravissimo!!
Beh, s1 e fàiga hanno molte cose in comune:
- hanno perdite solitamente una volta al mese. Se non le hanno é facile che sia successo qualcosa di molto più grave e costoso.
- hanno problemi di testa.
- quelle del 96 ora sono le più ambite
- ti fanno sudare freddo quando parcheggiano.
E nonostante tutto questo faremmo qualsiasi cosa per entrarci.

CIT
Offline greppia  
#3 Inviato : giovedì 12 novembre 2020 21.12.55(UTC)
Retweet Cita
greppia

Rank: Ace driver

Iscritto: 29/06/2015(UTC)
Messaggi: 1,057
Italy
Scrive da: padova

Ha ringraziato: 4 volte
E' stato ringraziato: 276 volte in 184 messaggi
Azz... didaz,sei un uomo dalle mille risorse!

Bravissimo davvero!
Offline Etto  
#4 Inviato : giovedì 12 novembre 2020 22.27.07(UTC)
Retweet Cita
Etto

Rank: Ace driver

Iscritto: 13/08/2018(UTC)
Messaggi: 1,104
Italy
Scrive da: Lucca

Ha ringraziato: 103 volte
E' stato ringraziato: 238 volte in 199 messaggi
Bellissima cosa!!! bravo bravo bravo
Offline andrea.lotusmk1  
#5 Inviato : venerdì 13 novembre 2020 16.33.36(UTC)
Retweet Cita
andrea.lotusmk1

Rank: Pro driver

Iscritto: 27/01/2014(UTC)
Messaggi: 396
Italy
Scrive da: prov AL'PV

Ha ringraziato: 155 volte
E' stato ringraziato: 63 volte in 52 messaggi
io piangevo ancora adesso....manualita' pochina....bravo complimenti
Offline acchan  
#6 Inviato : venerdì 13 novembre 2020 16.58.06(UTC)
Retweet Cita
acchan

Rank: Pro driver

Iscritto: 10/03/2011(UTC)
Messaggi: 939
Scrive da: Villadossola

Ha ringraziato: 98 volte
E' stato ringraziato: 127 volte in 71 messaggi
io applaudo lo sfondo!!! banplz banplz banplz
Feed RSS  Feed Atom
Utenti che leggono la discussione
Nuova discussione Rispondi
Vai al forum  
Tu puoi creare discussioni in questo forum.
Tu puoi rispondere alle discussioni in questo forum.
Tu puoi cancellare messaggi in questo forum.
Tu puoi modificare messaggi in questo forum.
Tu puoi creare sondaggi in questo forum.
Tu puoi votare nei sondaggi in questo forum.